Results 1 to 7 of 7

Thread: fan problems

  1. #1
    Junior Member
    Join Date
    Apr 2017
    Location
    east coast
    Posts
    4
    Post Thanks / Like

    fan problems

    hi can anyone advise please? i have a 2002 octavia and the radiator fan comes on as soon as the car starts ........ all the thermostats have been changed and control switch also to no avail .. still comes on .. anyone have any ideas please????
    Last edited by monika; 26-04-17 at 17:53.

  2. #2
    Administrator Crasher's Avatar
    Join Date
    Aug 2013
    Location
    Nottingham, England.
    Posts
    440
    Post Thanks / Like
    Has the radiator fan control unit been checked for water damage to the wiring?

  3. #3
    Junior Member
    Join Date
    Apr 2017
    Location
    east coast
    Posts
    4
    Post Thanks / Like

    ecu

    Quote Originally Posted by Crasher View Post
    Has the radiator fan control unit been checked for water damage to the wiring?
    hya mate yes thanx been told its a fault on the ecu ....... need to be replaced

  4. #4
    Senior Member The Hood's Avatar
    Join Date
    Mar 2016
    Location
    Berkshire
    Posts
    178
    Post Thanks / Like
    That sounds expensive, the ecu is only a small computer surely there must be another way.
    Hampshire and Berkshire 4x4 response "Classic" Aqua Blue 140 BHP Elegance 4x4, Park assist,RRP,Spare Wheel.

  5. #5
    Administrator Crasher's Avatar
    Join Date
    Aug 2013
    Location
    Nottingham, England.
    Posts
    440
    Post Thanks / Like
    What do you mean by ECU, there are a number of them? Can yo private message me your reg number so I can look at what the car was built with and advise?

  6. #6
    Junior Member
    Join Date
    Apr 2017
    Location
    east coast
    Posts
    4
    Post Thanks / Like

    Angry

    Quote Originally Posted by Crasher View Post
    What do you mean by ECU, there are a number of them? Can yo private message me your reg number so I can look at what the car was built with and advise?

    not the ecu in the end ... faulty thermostat which is still under warranty ......

  7. #7
    Junior Member
    Join Date
    Apr 2017
    Location
    east coast
    Posts
    4
    Post Thanks / Like
    found exact same problem on the vw site .. thought i was reading my own diary ......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •