Results 1 to 3 of 3

Thread: On board computer problem

  1. #1
    Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    44
    Post Thanks / Like

    On board computer problem

    Hi folks

    Back after a while off air. Had a few Octavias but now moved onto a 13 Reg Rapid, petrol, DSG

    We just did a 500 mile trip and love the car. It feels very secure and similar to our previous Octavias.
    Just one little problem and that is the display linking my mobile works well and remains the only display I can set.
    Following the book I hold in the little button underneath the stick but all it does is move within the telephone settings. If I leave the phone off Bluetooth, I still cannot get the other display options IE outside temp; current MPG etc.

    Any suggestions welcome.

    Thanks.

  2. #2
    Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    44
    Post Thanks / Like
    Still not getting the trip details to show. One cold morning when the frost warning came on, the rest of the trip was shown for a few seconds, then back to Blue Tooth phone showning.
    I am in the garage next Wednesday and will ask about it. If they come up with a solution I will add it here.

  3. #3
    Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    44
    Post Thanks / Like
    After reading the manual and not really getting anywhere I tried another tack yesterday. I held the toggle button on the stick in the up position for about 5 seconds. Then a new menu popped up and at the top were three letters indicating the computer output so I clicked that and the main display came up. MPG , oil temp, miles to pump etc.
    now, today when I get in I hope that the phone will continue to log in without me having to Change the display.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •