Results 1 to 5 of 5

Thread: Full Beam selection/drop out

  1. #1
    Junior Member
    Join Date
    Oct 2018
    Location
    Bedfordshire
    Posts
    3
    Post Thanks / Like

    Full Beam selection/drop out

    Symptoms:- Selecting full beam can take one push, then two pushes fro a couple of times, then one - inconsistent; and also Full Beam drops back to Low Beam without touching anything
    What do you reckon please

  2. #2
    Member
    Join Date
    May 2015
    Location
    Northants
    Posts
    39
    Post Thanks / Like
    You are describing the High Beam Assist (HBA). One push forward switches HBA on and you should see a symbol in the display. Then the lights will dip automatically with oncoming traffic or when following red lights, then go to high beam when the road is clear. Another push forward deactivates it but leaves the lights on full beam and so you have to pull the lever back to get the dipped beam. It is explained in the handbook but not very clearly. I live near you so if it still doesn't make sense I can show you in person.

  3. Thanks Crasher thanked for this post
  4. #3
    Junior Member
    Join Date
    Oct 2018
    Location
    Bedfordshire
    Posts
    3
    Post Thanks / Like

    Hba

    Thank you for the response. Now I feel dim. Had the car a year and didn't know it was a feature !!! Watched a youtube video to enlighten me. Many thanks
    Last edited by Larfinboy; 23-10-18 at 07:20.

  5. #4
    Member
    Join Date
    May 2015
    Location
    Northants
    Posts
    39
    Post Thanks / Like
    That's odd. Mine is a 2013 Elegance and had HBA as standard. Do you not have the camera in the top centre of the screen? There are 2 versions of the camera, a lo-res one, which I have, which does HBA, amongst other things, or a hi-res one which also does lane assist and traffic sign recognition.

  6. #5
    Junior Member
    Join Date
    Oct 2018
    Location
    Bedfordshire
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by paulius55 View Post
    That's odd. Mine is a 2013 Elegance and had HBA as standard. Do you not have the camera in the top centre of the screen? There are 2 versions of the camera, a lo-res one, which I have, which does HBA, amongst other things, or a hi-res one which also does lane assist and traffic sign recognition.
    Hi - yes low-res HBA no lane assist. Many thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •