Starting issues

Beermonster

New member
Joined
Nov 13, 2021
Messages
3
Reaction score
0
Points
1
Good morning all, I'm after some help please. Just recently our Fabia has started playing up, sometimes it won't start after a journey.it will turn over and fire and then just cut out. It has also cut out whilst pulling away or whilst driving.
When you turn the ignition on I can hear a sound coming from under the rear seats (fuel pump?) I have recently had a service carried out hoping that this would resolve the issue but it hasnt, the garage said they didn't have any problems with the car starting 🙄
The car is a Fabia 2 TDi 80 1.4, I have owned the car since 2013 and has no issuance buying it, the village is now 130,000.
Looking for any suggestions or help please 🤔🙂 Many thanks 👍
 
Last edited:

Beermonster

New member
Joined
Nov 13, 2021
Messages
3
Reaction score
0
Points
1
Hi Crasher, thanks for your input. The garage that carried out the service said that no codes came up when they plugged in, would the VAG code read be different from the read carried out at service? Cheers 🤔👍🏻
 

Crasher

Administrator
Staff member
Joined
Aug 15, 2013
Messages
1,301
Reaction score
39
Points
48
Location
Nottingham, England.
There are faults which do not come up on the ECU and which can cause one of your problems, one of these is crankshaft speed sender failure but also the generic code readers used by many general garages can miss some VAG specific codes but many garages also have VCDS which is VAG specific and very nearly as capable as the clunky, slow and expensive to use dealer system ODIS.
 
Top