Window washer no power

Eggy15

New member
Joined
Dec 4, 2021
Messages
3
Reaction score
0
Points
1
I recently lost power to my window washers. The pump is making no noise. So far I have checked the following:
Fuses- all checked and functional
Pump- removed old pump, tested on 12 v battery works fine.
Tested current to fuse box (good)
Battery was running at 11.7 v so have replaced battery with new as its winter and will only get worse.
It was at that point I realised there was no noise coming from the rear pump either. There is no reading from the connector which fits to the pump on the front which suggests a wiring issue? I'm no electrician.The wiring is well covered and I dont want to start unwrapping it all. Is it time for an auto sparky to look at it or is there something I've missed? Cheers in advance for any suggestions.
 

Crasher

Administrator
Staff member
Joined
Aug 15, 2013
Messages
1,344
Reaction score
48
Points
48
Location
Nottingham, England.
Presumably a Fabia 3 type NJ. Unfortunately my offline system does not have a wiring diagram for the NJ but I THINK the washer pump is directly operated by the body control module and is unfused, on other models using this system such as the Superb, I have know the output from the BCM to fail if the washers are operated when the pump is frozen due to low screen wash concentration.
 

Eggy15

New member
Joined
Dec 4, 2021
Messages
3
Reaction score
0
Points
1
Thanks Crasher. I'll be having a scout round under the steering wheel column this weekend as I think most of the modules and relays are housed there where is nice and dry. Thanks again.
 
Top